This help document is for those using Zipline's email hosting services, especially if you are connecting to the email server via Outlook, Gmail or another 3rd party email client and receiving an error that is similar to "The server you are connected to is using a security certificate that cannot be verified." or "The certificate is expired or is not yet verified."

In simple terms, when the SSL certificate on Zipline's email server renews, sometimes your 3rd party email client doesn't automatically look for the new SSL certificate. Instead, it displays an error or message describing that the old SSL certificate is not valid. To resolve the issue, we need to force your Outlook, Gmail, or other 3rd party email client to recognize the new, valid SSL certificate. 

Try this First:

Restart the device(s) that have Outlook, Gmail, or other 3rd party email client installed. If "restart" is not an option on the device, choose shut down or power off instead, and wait at least 10 seconds before turning the device back on.

Options when restarting doesn't solve the issue:

If Your Device Uses Windows OS
  1. Close Outlook completely.
  2. Open the Start Menu, search for "Internet Options," and open it.
  3. Click the "Content" tab.
  4. Click the "Clear SSL State" button, then click OK.
    Image Placeholder
  5. Reopen Outlook and try connecting.
Manually Accept or Re-Trust the Certificate
If a security popup appears stating "The server you are connected to is using a security certificate that cannot be verified,"
  1. Click View Certificate to confirm that the current date is within the validity date range.
  2. Click Install Certificate (Windows) or check "Always trust" (macOS / iOS / Thunderbird) to store the new thumbprint.
Verify Email Server Connection Settings
Visit our email help documents list and locate the instructions most applicable to you. Most of our customers use the Outlook instructions. Once email client settings have been verified to be correct or corrected on your device, the email client will usually run a connection test to tell you whether the issue has been resolved.

If you have tried all applicable options above and the SSL certificate error is not yet resolved, please reach out to us at 509-321-2849 ext 2 (tech support). You may be able to login to your Zipline hosted email via Roundcube in the interim. If you are able to access your Zipline hosted email via Roundcube or utilize a personal email address, you can reach our support staff by emailing support@ziplineb2b.com.